Re: RTCDataChannel characteristics and failures -API description

On 2014-01-09 11:39, Michael Tuexen wrote:
> I just realise that maxRetransmitTime, since this time does not limit the time spent
> on retransmissions, but it limits the lifetime of the message. So a name lime
> maxLifeTime or so makes more sense.

In this case, maxLifeTime seem like a more descriptive name.

I'll edit that into the spec if no one has any strong objections.


Received on Friday, 24 January 2014 06:48:24 UTC