W3C home > Mailing lists > Public > public-webappsec@w3.org > June 2017

Re: image(s) missing from TR/credential-management-1

From: Jeffrey Yasskin <jyasskin@google.com>
Date: Wed, 7 Jun 2017 16:05:21 -0700
Message-ID: <CANh-dXkDXm_CUA4H_kP4KaD46n5J9ydsOYPTbqjjR045+8i-eQ@mail.gmail.com>
To: Wendy Seltzer <wseltzer@w3.org>
Cc: "Hodges, Jeff" <jeff.hodges@paypal.com>, W3C Web App Security WG <public-webappsec@w3.org>
`bikeshed echidna` is supposed to tar up the images for us. If it
doesn't, or doesn't work in other ways, please file issues in
https://github.com/tabatkins/bikeshed/issues so Tab can fix it.

On Wed, Jun 7, 2017 at 3:59 PM, Wendy Seltzer <wseltzer@w3.org> wrote:
> On 06/05/2017 03:43 PM, Hodges, Jeff wrote:
>> image(s) missing from https://www.w3.org/TR/credential-management-1
>
> Fixed. Editors, please note that if drafts have images, those images
> must be included in a tarball for echidna auto-publishing.
>
> Thanks,
> --Wendy
>
>>
>> HTH, =JeffH
>>
>> ###
>> On 6/4/17, 3:42 AM, "Ackermann Yuriy via GitHub" <sysbot+gh@w3.org<mailto:sysbot+gh@w3.org>> wrote:
>>
>> Same issue for CredAPI https://www.w3.org/TR/credential-management-1/#user-mediated-selection
>>
>> ###
>> herrjemand has just created a new issue for https://github.com/w3c/webauthn:
>>
>> == Public draft images return 404 ==
>> Reading through the public draft I found that image links are returning 404. Works fine on github(https://w3c.github.io/webauthn/) though.
>> https://www.w3.org/TR/webauthn/images/fido-attestation-structures.svg
>> https://www.w3.org/TR/webauthn/images/fido-signature-formats-figure2.svg
>> https://www.w3.org/TR/webauthn/images/fido-signature-formats-figure1.svg
>>
>>
>>
>>
>
>
> --
> Wendy Seltzer -- wseltzer@w3.org +1.617.715.4883 (office)
> Strategy Lead, World Wide Web Consortium (W3C)
> https://wendy.seltzer.org/        +1.617.863.0613 (mobile)
>
>
>
Received on Wednesday, 7 June 2017 23:06:23 UTC

This archive was generated by hypermail 2.3.1 : Monday, 23 October 2017 14:54:23 UTC