W3C home > Mailing lists > Public > public-webapps@w3.org > January to March 2015

Re: [IndexedDB] link to Editor's draft is a 404

From: Tobie Langel <tobie.langel@gmail.com>
Date: Wed, 4 Feb 2015 13:37:10 +0100
Message-ID: <CAMK=o4eSw2rcv-J-CcKiDVvj8ntx333kjyOV34q7PbL6EEJNmg@mail.gmail.com>
To: "Michael[tm] Smith" <mike@w3.org>
Cc: Arthur Barstow <art.barstow@gmail.com>, "public-webapps@w3.org" <public-webapps@w3.org>
On Wed, Feb 4, 2015 at 8:37 AM, Tobie Langel <tobie.langel@gmail.com> wrote:

> On Wed, Feb 4, 2015 at 3:35 AM, Michael[tm] Smith <mike@w3.org> wrote:
> >
> > Arthur Barstow <art.barstow@gmail.com>, 2015-02-02 08:47 -0500:
> > > Archived-At: <http://www.w3.org/mid/54CF7FE0.6090401@gmail.com>
> > > On 2/2/15 7:14 AM, Tobie Langel wrote:
> > >
> > > >Would recommend redirecting to the ED of the next version of the spec.
> > >
> > > That makes sense to me.
> >
> > Yup, sorry about thatーI forgot a step when we migrated the repos. But
> I've
> > now set up the redirects and things should be working as expected. If not
> > lemme know.
>
> Thanks! But it looks like you redirected it to the GitHub repo rather than
> the spec itself:
>
>     $ curl -I https://dvcs.w3.org/hg/IndexedDB/raw-file/tip/Overview.html
>     HTTP/1.1 302 Found
>     Date: Wed, 04 Feb 2015 07:34:26 GMT
>     Server: Apache/2.2.16 (Debian)
>     Location: http://w3c.github.io/IndexedDB/
>     Vary: Accept-Encoding
>     Content-Type: text/html; charset=iso-8859-1
>
> Mind fixing that?
>

Ignore the above. Everything is working properly. I'm an idiot. Sorry for
the noise.

--tobie
Received on Wednesday, 4 February 2015 12:37:39 UTC

This archive was generated by hypermail 2.3.1 : Friday, 27 October 2017 07:27:25 UTC