W3C home > Mailing lists > Public > public-webapps-testsuite@w3.org > March 2013

RE: [websocket-test] What's the plan for reviewing and approving Opera's WebSocket tests?

From: Ken Reed <kenre@microsoft.com>
Date: Mon, 4 Mar 2013 18:30:02 +0000
To: "Michael[tm] Smith" <mike@w3.org>, "James Graham (jgraham@opera.com)" <jgraham@opera.com>
CC: "public-webapps-testsuite@w3.org" <public-webapps-testsuite@w3.org>
Message-ID: <9BC7A3AF9BCEBF4EA65B47539D2255B10F2163CB@TK5EX14MBXW602.wingroup.windeploy.ntdev.microsoft.com>
James, are you looking into root causing these Timeout issues? 

I'm consistently getting Timeout across IE, Chrome, Firefox, and Opera. If it helps at all, the behavior I'm seeing doesn't seem to be consistent with something actually timing out. I'm getting the timeout response back within around three seconds of launching the test. There are plenty of other tests which take longer than that but do complete.

"Michael[tm] Smith" <mike@w3.org>, 2013-03-02 14:54 +0900:

> Ken Reed <kenre@microsoft.com>, 2013-03-01 23:01 +0000:
> > Still no good. Tried them on a system with the Firewall totally disabled.
> > Still get Timeout errors. Could someone else try? Might help to 
> > isolate what the issue is.
> I've tried the ones in binary/ on my OSX machine and they run as 
> expected (and pass) in Safari, Firefox, Opera, and Chrome.

Actually, that's not completely true. Running the tests from e.g., http://w3c-test.org/webapps/WebSockets/tests/submissions/Opera/binary/001.html
I am intermittently getting Timeout errors as well.


Michael[tm] Smith http://people.w3.org/mike
Received on Monday, 4 March 2013 18:31:35 UTC

This archive was generated by hypermail 2.4.0 : Friday, 17 January 2020 18:52:57 UTC