Re: Review: ReviewBody or description?


I would choose using 'reviewBody' if your working with Product or Service
Reviews.  It will be more meaningful than just -->
'description' , which leaves my brain wondering, and probably would do the
same for parsers. :-)

'description' is borrowed from the highest type.... Thing.  So it really is
saying --> 'description' , which is not very useful in
your case, is it ? :-)

Always look at the borrowed property and which Type it was borrowed FROM,
to make sense of it.

Thad on <>
Thad on LinkedIn <>

Received on Wednesday, 4 September 2013 15:30:10 UTC