Rename Timer?

Cameron McCormack via cvs-syncmail:
> Log Message:
> Rename global::Timer to svg::Timer.
> (Part of ACTION-2179)

Now that Timer has moved from the soon to be extinct ‘global’ module to
the ‘svg’ module, I think it should be renamed SVGTimer.  As mentioned
during the F2F, JSR 287 doesn’t have a dependency on the name since they
don’t include Timer.  This wouldn’t change the syntax needed to create a
timer (which still would be createTimer(…)), but would just make the
naming more consistent.



Cameron McCormack ≝

Received on Monday, 1 September 2008 22:39:48 UTC