W3C home > Mailing lists > Public > public-semweb-lifesci@w3.org > June 2013

Protege on MacOS 10.7 and 10.8: OWLViz broken; no version of graphviz seems to work

From: Rafael Richards <rmrich5@gmail.com>
Date: Fri, 21 Jun 2013 17:59:11 -0400
Message-ID: <CAOVDmtt6HCrwPo--3nwhqu89WE439Jc+Nh2A4mWvGLTeXDc4bw@mail.gmail.com>
To: public-semweb-lifesci@w3.org
Only on my older Mac (OSX 10.6) does the Protege plugin OWLViz work;   in
OSX 10.7 and 10.8, no matter what version of graphviz is installed (using
Homebrew),  OwlViz does not work.

The documentation does not seem to help here.  The CompatibleWith  property
needs to be extended and linked to external dependencies:

1.  Operating System type
2.  Operating system version
3.  Java version
4.  External application version (graphviz, etc.)

http://protegewiki.stanford.edu/index.php?title=Property:Compatible_with&from=Matrix+1.0.15#SMWResults

Has anyone else had the same problem?  Suggestions?

Thank you

Rafael Richards MD MS
Received on Friday, 21 June 2013 21:59:57 UTC

This archive was generated by hypermail 2.4.0 : Friday, 17 January 2020 17:21:33 UTC