W3C home > Mailing lists > Public > public-qt-comments@w3.org > May 2013

[Bug 21910] Many tests on XSLT 3.0 have xsl version 2.0 in the xsl:transform/stylesheet instruction

From: <bugzilla@jessica.w3.org>
Date: Thu, 02 May 2013 16:53:46 +0000
To: public-qt-comments@w3.org
Message-ID: <bug-21910-523-XAHNGpjxSA@http.www.w3.org/Bugs/Public/>
https://www.w3.org/Bugs/Public/show_bug.cgi?id=21910

Michael Kay <mike@saxonica.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |mike@saxonica.com

--- Comment #1 from Michael Kay <mike@saxonica.com> ---
I suspect that quite a few of them also specify version="2.1".

Note that a 3.0 processor should process a stylesheet specifying 2.0 or 2.1
without error, but we should still aim to correct this unless we are actually
testing the backwards compatibility rules in the spec.

-- 
You are receiving this mail because:
You are the QA Contact for the bug.
Received on Thursday, 2 May 2013 16:53:47 UTC

This archive was generated by hypermail 2.4.0 : Friday, 17 January 2020 16:57:43 UTC