W3C home > Mailing lists > Public > public-qt-comments@w3.org > June 2010

[Bug 9665] [DM11] incorrect description (a minor editorial correction)

From: <bugzilla@jessica.w3.org>
Date: Wed, 23 Jun 2010 06:03:23 +0000
To: public-qt-comments@w3.org
Message-Id: <E1ORJ3T-0001kB-T6@jessica.w3.org>
http://www.w3.org/Bugs/Public/show_bug.cgi?id=9665





--- Comment #4 from Mukul Gandhi <gandhi.mukul@gmail.com>  2010-06-23 06:03:23 ---
(In reply to comment #2)
> Actually, there is no explicit XPath 2.1 Requirements document that I can
> reference, so on further inspection, I don't believe there's any change to make
> here.

I've following concerns:

1. Shouldn't a XPath 2.1 requirements document should exist? I think, for XPath
2.0 it's there.

2.
<details>
If there's no plan to have an XPath 2.1 requirements document, then can't XPath
2.0 requirements document be referred here? The current text as mentioned in
this problem report, seems to convey that this paragraph is only about XQuery
1.1, which IMHO doesn't seem to give accurate information (I think, we should
mention XPath 2.x as well).

Therefore, would something like following be ok?
"The data model is based on the [Infoset] (henceforth "Infoset"), but it
requires the following new features to meet the [XPath 2.0] and [XQuery 1.1
Requirements]:"
</details>

Regards,
Mukul

-- 
Configure bugmail: http://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.
Received on Wednesday, 23 June 2010 06:03:25 UTC

This archive was generated by hypermail 2.4.0 : Friday, 17 January 2020 16:57:31 UTC