W3C home > Mailing lists > Public > public-prov-wg@w3.org > March 2012

PROV-ISSUE-320 (dgarijo): Change the name of prov:Quotation

From: Provenance Working Group Issue Tracker <sysbot+tracker@w3.org>
Date: Thu, 15 Mar 2012 00:27:50 +0000
Message-Id: <E1S7yXm-00055G-Lu@tibor.w3.org>
To: public-prov-wg@w3.org
PROV-ISSUE-320 (dgarijo): Change the name of prov:Quotation


Raised by: Stephen Cresswell
On product: 

I wrongly thought prov:Quotation was a kind of
Entity rather than a kind of EntityInvolvement, and I correspondingly
misread hadQuoterAgent, hadQuotedAgent property as relating an Entity to
an Agent and thought that it ought to be a specialization of
wasAttributedTo.  The way it's actually modeled does match PROV-DM, so
there's nothing wrong here, but it might be worth considering renaming
prov:Quotation to help avoid the tempting misreading.
Received on Thursday, 15 March 2012 00:27:52 UTC

This archive was generated by hypermail 2.4.0 : Friday, 17 January 2020 16:51:10 UTC