W3C home > Mailing lists > Public > public-html-bugzilla@w3.org > September 2009

[Bug 7765] New: Maybe progress should be named fetchcachefile or some such instead as that seems much more closely to what is used for. However, I don't quite understand why you would not want more detailed progress events here so you can show a progress bar to the user

From: <bugzilla@wiggum.w3.org>
Date: Tue, 29 Sep 2009 16:11:29 +0000
To: public-html-bugzilla@w3.org
Message-ID: <bug-7765-2486@http.www.w3.org/Bugs/Public/>
http://www.w3.org/Bugs/Public/show_bug.cgi?id=7765

           Summary: Maybe progress should be named fetchcachefile or some
                    such instead as that seems much more closely to what is
                    used for. However, I don't quite understand why you
                    would not want more detailed progress events here so you
                    can show a progress bar to the user
           Product: HTML WG
           Version: unspecified
          Platform: Other
               URL: http://www.whatwg.org/specs/web-apps/current-
                    work/#updating-an-application-cache
        OS/Version: other
            Status: NEW
          Severity: normal
          Priority: P3
         Component: HTML5 spec bugs
        AssignedTo: dave.null@w3.org
        ReportedBy: contributor@whatwg.org
         QAContact: public-html-bugzilla@w3.org
                CC: ian@hixie.ch, mike@w3.org, public-html@w3.org


Section:
http://www.whatwg.org/specs/web-apps/current-work/#updating-an-application-cache

Comment:
Maybe progress should be named fetchcachefile or some such instead as that
seems much more closely to what is used for. However, I don't quite understand
why you would not want more detailed progress events here so you can show a
progress bar to the user while updating the application.

Posted from: 213.236.208.22


-- 
Configure bugmail: http://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.
Received on Tuesday, 29 September 2009 16:11:38 UTC

This archive was generated by hypermail 2.4.0 : Friday, 17 January 2020 20:01:01 UTC