- From: <bugzilla@wiggum.w3.org>
- Date: Wed, 28 Oct 2009 13:36:47 +0000
- To: public-html-bugzilla@w3.org
http://www.w3.org/Bugs/Public/show_bug.cgi?id=8114 Summary: Section "months" should be renamed to "year-months". This is clearer, and allows the spec to add a section just handling months (without years) in the future. Product: HTML WG Version: unspecified Platform: Other URL: http://www.whatwg.org/specs/web-apps/current- work/#months OS/Version: other Status: NEW Severity: normal Priority: P3 Component: HTML5 spec bugs AssignedTo: dave.null@w3.org ReportedBy: contributor@whatwg.org QAContact: public-html-bugzilla@w3.org CC: ian@hixie.ch, mike@w3.org, public-html@w3.org Section: http://www.whatwg.org/specs/web-apps/current-work/#months Comment: Section "months" should be renamed to "year-months". This is clearer, and allows the spec to add a section just handling months (without years) in the future. Posted from: 82.152.16.158 -- Configure bugmail: http://www.w3.org/Bugs/Public/userprefs.cgi?tab=email ------- You are receiving this mail because: ------- You are the QA contact for the bug.
Received on Wednesday, 28 October 2009 13:36:48 UTC