W3C home > Mailing lists > Public > public-html-a11y@w3.org > March 2012

[Bug 16268] [AAPI]: @longdesc is not described

From: <bugzilla@jessica.w3.org>
Date: Thu, 08 Mar 2012 17:19:19 +0000
To: public-html-a11y@w3.org
Message-Id: <E1S5gzn-0003HU-BX@jessica.w3.org>
https://www.w3.org/Bugs/Public/show_bug.cgi?id=16268

Leif Halvard Silli <xn--mlform-iua@xn--mlform-iua.no> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|RESOLVED                    |REOPENED
                 CC|                            |xn--mlform-iua@xn--mlform-i
                   |                            |ua.no
         Resolution|FIXED                       |

--- Comment #2 from Leif Halvard Silli <xn--mlform-iua@xn--mlform-iua.no> 2012-03-08 17:19:18 UTC ---
(In reply to comment #1)

> Hi leif, this was an oversight due to the attribute table being
> sourced from the the HTMl5 spec. I have now added longdesc.

Referring to our conversation on Twitter,
https://twitter.com/stevefaulkner/statuses/177775477753262080

could the text make clear that the MSAA mapping/implementatio is incorrect and
misleading and unusable as a guide for understanding and implementing
@longdesc?

-- 
Configure bugmail: https://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.
Received on Thursday, 8 March 2012 17:19:33 UTC

This archive was generated by hypermail 2.4.0 : Friday, 17 January 2020 19:56:05 UTC