Re: [dxwg] A separate class for DatasetSeries (?) (#1272)

The description of `dcat:Dataset` should be supplemented by recommendation to use `dcterms:isPartOf` (or `dcat:inSeries`) to match the recommendation to use `dcterms:hasPart` from a series to one of its parts. 

GitHub Notification of comment by dr-shorthair
Please view or discuss this issue at using your GitHub account

Sent via github-notify-ml as configured in

Received on Sunday, 14 March 2021 06:27:17 UTC