Re: [dxwg] Definition of "Schema" (as opposed to profile)

I like the @larsgsvensson proposal to introduce the term Schema to be used as an implementation of an (application) profile. I would suggest we replace the ugly name ImplResourceDesc with Schema and having a relation between Profile and Schema called hasSchema or schema. A Schema can be seen as a subclass of Dataset with one or more Distributions. 

GitHub Notification of comment by fellahst
Please view or discuss this issue at using your GitHub account

Received on Monday, 16 April 2018 14:34:28 UTC