W3C home > Mailing lists > Public > public-css-testsuite@w3.org > March 2014

Re: 404 on multicol tests

From: Rebecca Hauck <rhauck@adobe.com>
Date: Mon, 31 Mar 2014 17:00:08 +0000
To: Sangwhan Moon <smoon@opera.com>, "public-css-testsuite@w3.org" <public-css-testsuite@w3.org>, Peter Linss <peter.linss@hp.com>
CC: Sangwhan Moon <smoon@opera.com>
Message-ID: <CF5EEC98.4C15B%rhauck@adobe.com>

Hi Sanghwan,

I encountered this recently with some CSS Shapes tests where it turned out the link pointed to a file that had been deleted from the repo.  In this case, it looks like this test (and probably others in the same changeset) got renamed:

http://test.csswg.org/shepherd/testcase/multicol-gap-001/spec/css-multicol-1/

Either way, there seems to be an issue with the build scripts that still account for these files in the test harness.  Peter, can you take a look?

Thanks,
-Rebecca

From: Sangwhan Moon <smoon@opera.com<mailto:smoon@opera.com>>
Date: Monday, March 31, 2014 at 6:46 AM
To: "public-css-testsuite@w3.org<mailto:public-css-testsuite@w3.org>" <public-css-testsuite@w3.org<mailto:public-css-testsuite@w3.org>>
Subject: 404 on multicol tests
Resent-From: <public-css-testsuite@w3.org<mailto:public-css-testsuite@w3.org>>
Resent-Date: Monday, March 31, 2014 at 6:47 AM

Hello,

I have noticed that the tests launched from this page:
http://test.csswg.org/harness/test/css-multicol-1_dev/multicol-gap-normal-001/

Seems to be 404. Is this intentional/known?

Thanks,

--
Sangwhan Moon [Opera Software ASA]
Software Engineer | Tokyo, Japan

P.S. Not on the list, CC would be appreciated.
Received on Monday, 31 March 2014 17:00:38 UTC

This archive was generated by hypermail 2.4.0 : Friday, 20 January 2023 19:58:20 UTC