Re: [csswg-drafts] [css-shadow-parts] Unifying ::part() and ::--foo (#4900)

Now that CSS WG has [resolved to rename `:state(foo)` to `:--foo`](, please make this corresponding rename sooner rather than later.

It looks like the conversation wandered to many tangentially related things, but the crux of this issue is renaming `::part(foo)` to `::--foo` for consistency with the `:state` change. It's weird for one of these features to use a name and the other to use a `--` prefix, since they are meant to be used in tandem.

GitHub Notification of comment by othermaciej
Please view or discuss this issue at using your GitHub account

Received on Wednesday, 6 May 2020 18:46:35 UTC