Re: [csswg-drafts] [css-inline] inline-sizing property name is too similar to inline-size (#5189)

P.S. if folks disagree with me that `box-decoration` is a good analogy, my next suggestion would be `line-cross-size`.

I don't like `-fill` because it already has three completely different meanings in CSS (SVG paint `fill`, `animation-fill-mode`, and `column-fill`).

GitHub Notification of comment by AmeliaBR
Please view or discuss this issue at using your GitHub account

Received on Monday, 20 July 2020 18:57:45 UTC