Re: [csswg-drafts] [css-scrollbars-1] Rename `scrollbar-width` to `scrollbar-thickness`

And further, there's one other thing to be considered:

Maybe some day we may also eventually want to provide ability to control the length of a scrollbar's inner length(the one perpendicular to "width"), so at an early age, the room for naming of the future property may also be considered.

Had we already used `-width`, then later the name for a scrollbar's inner length would have to be accommodate itself to `scrollbar-height`. At the time we have both `-width`, `-height`, ambiguity would be increased for a horizontal scrollbar.

GitHub Notification of comment by Zhang-Junzhi
Please view or discuss this issue at using your GitHub account

Received on Tuesday, 31 July 2018 07:35:03 UTC