Re: [csswg-drafts] [css-timing] reconsider name of frames() timing function

My two cents: `values` is a very vague/ambiguous term. Which, I understand the appeal for using it outside of just animations, but still, in isolation (without context) I have no idea what its purpose/goal is.

Some other bikeshedding ideas:
- `partitions`
- `fragments`
- `segments`

GitHub Notification of comment by davidkpiano
Please view or discuss this issue at using your GitHub account

Received on Wednesday, 5 July 2017 23:31:54 UTC