W3C home > Mailing lists > Public > www-validator@w3.org > February 2001

Re: Unix --> NT (source code stuff)

From: Terje Bless <link@tss.no>
Date: Wed, 28 Feb 2001 06:59:42 +0100
To: W3C Validator <www-validator@w3.org>
cc: Brian Gilkison <gilkison@one.net>
Message-ID: <20010228074536-r01010600-2a7278d6@10.0.0.2>
On 27.02.01 at 22:06, Brian Gilkison <gilkison@one.net> wrote:

>For those with NT concerns, I can say that the validator runs virtually
>unchanged on my system: Win2000, Apache 1.3.17, Perl 5.6.0 (ActiveState
>build 620)

Great!

( Then it's probably not unreasonable to put those software versions down
as "minimum system requirements" for windows, I think )


>The only thing I feel I HAD to change in 'check' was the $abs_svc_uri and
>$logfile to point to appropriate directories on my server;

These are scheduled to be moved out into a config file at some point.


>three additions to the httpd.conf file for Apache;

Anything we could take care of at the source?


>With this exception -- not so much a flaw but perhaps an oversight?  When
>I receive the output from a validation, IMG tags (for the valid logo), and
>links on that pages are all hardcoded to either www.w3.org/icons/ or
>validator.w3.org/images/ (and I'm not sure there's consistency in which
>image location is used)

Not sure there is any consistency there. I'll keep it in mind and see if we
can't rectify it.


>(I'd contribute via CVS, but that's one thing I've never gotten to work on
>my NT box...)

Did you try <URL:http://www.wincvs.org/>? Or perhaps the Cygwin tools?
Received on Wednesday, 28 February 2001 01:45:44 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Wednesday, 25 April 2012 12:13:55 GMT