W3C home > Mailing lists > Public > www-style@w3.org > March 2004

Re: Proposal: useragent at-rule

From: David Woolley <david@djwhome.demon.co.uk>
Date: Tue, 30 Mar 2004 07:17:20 +0100 (BST)
Message-Id: <200403300617.i2U6HLV02579@djwhome.demon.co.uk>
To: www-style@w3.org

> support for those features was still flawed.  Ultimately authors really 
> need to be able to identify the exact browser version in order to 
> really know what they're dealing with.

The historic result of that has been pages that display "Please 'Upgrade'
to a browser that won't run on your platform and is less capable than
your browser" when presented with anything other than specific
versions of mass market browsers, and don't provide any real content
in that case.  It's also resulted in pages that break on the standards
compliant document object model in NS 6 because a Netscape detection
caused NS 4 proprietory features to be used instead.
Received on Tuesday, 30 March 2004 02:41:30 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Monday, 27 April 2009 13:54:27 GMT