W3C home > Mailing lists > Public > www-forms@w3.org > February 2006

Re: itemset

From: Sebastian Schnitzenbaumer <schnitz@demaledetti.net>
Date: Fri, 3 Feb 2006 12:46:09 +0100
Message-ID: <002901c628b7$7088af50$78e9e20a@sebastia7b6f41>
To: Nicolás Echániz <nico@rakar.com>
Cc: <www-forms@w3.org>

Nico,

all I can say is, that I downloaded your XForms,
saved it as ".xhtml" instead of ".html", loaded it
locally in my standard firefox 1.5 plus XForms,
and it worked exactly as intended, as far as I can
tell (the itemset showed the two list options
"Argentina" and "Uruguay").

BTW, you need to change your files from ".html"
to ".xhtml" when testing XForms locally in Firefox
just to substitute for the missing mime type.

Hope this helps,

- Sebastian

----- Original Message ----- 
From: Nicolás Echániz
To: www-forms@w3.org
Sent: Friday, February 03, 2006 5:54 AM
Subject: itemset


Hi,

I'm trying to write a simple itemset example but I can't get it to work
on FormFaces.

Attached is the example I'm working on.

I have looked at the examples I could find online and what I'm doing
seems correct, but when the page gets rendered, the select shows blank.

Any hints will be greatly appreciated as I'm working on an xforms
generator and this is delaying me a lot.

I plan to share my work when it's in some showable version :)


Thanks in advance,

Nico. 
Received on Friday, 3 February 2006 11:48:59 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Saturday, 10 March 2012 06:22:03 GMT