W3C home > Mailing lists > Public > www-forms@w3.org > February 2006

Forefox + Xforms | was: itemset

From: Nicolás Echániz <nico@rakar.com>
Date: Fri, 03 Feb 2006 21:36:18 +0000
Message-ID: <43E3CCD2.6090403@rakar.com>
To: www-forms@w3.org

Sebastian and all,

Thanks for the feedback it's finally working with FormFaces' last version.

I still would like to ask another question.

I installed Firefox 1.5 (on Gentoo) + XForms extension, but it doesn't 
seem to work as expected.
When I try the examples on http://www.mozilla.org/projects/xforms/
the pages just render as they did before I installed the Xforms 
extension. Is there something else I need to do to activate it?

Thanks again,

Nico.



Sebastian Schnitzenbaumer wrote:

>
> Nico,
>
> all I can say is, that I downloaded your XForms,
> saved it as ".xhtml" instead of ".html", loaded it
> locally in my standard firefox 1.5 plus XForms,
> and it worked exactly as intended, as far as I can
> tell (the itemset showed the two list options
> "Argentina" and "Uruguay").
>
> BTW, you need to change your files from ".html"
> to ".xhtml" when testing XForms locally in Firefox
> just to substitute for the missing mime type.
>
> Hope this helps,
>
> - Sebastian
>
> ----- Original Message ----- From: Nicolás Echániz
> To: www-forms@w3.org
> Sent: Friday, February 03, 2006 5:54 AM
> Subject: itemset
>
>
> Hi,
>
> I'm trying to write a simple itemset example but I can't get it to work
> on FormFaces.
>
> Attached is the example I'm working on.
>
> I have looked at the examples I could find online and what I'm doing
> seems correct, but when the page gets rendered, the select shows blank.
>
> Any hints will be greatly appreciated as I'm working on an xforms
> generator and this is delaying me a lot.
>
> I plan to share my work when it's in some showable version :)
>
>
> Thanks in advance,
>
> Nico.
>
>
Received on Saturday, 4 February 2006 00:37:04 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Saturday, 10 March 2012 06:22:03 GMT