W3C home > Mailing lists > Public > public-xml-processing-model-wg@w3.org > June 2007

Re: Two renames

From: Norman Walsh <ndw@nwalsh.com>
Date: Mon, 11 Jun 2007 13:28:14 -0400
To: public-xml-processing-model-wg@w3.org
Message-ID: <87wsyammdt.fsf@nwalsh.com>
/ Jeni Tennison <jeni@jenitennison.com> was heard to say:
| Please could we consider the following renaming:
| 1. From <p:journal> to <p:log> because:
|    (a) logging is a more familiar concept
|    (b) 'log' is shorter than 'journal'

You're the second person to suggest it. I'm fine with that.

| 2. From <p:document> to <p:load> because:
|    (a) confusion with <p:doc>
|    (b) in a future version we might want to allow nested steps within
| <p:input>; <p:document> does the same as the <p:load> step, so they
| should be called the same thing

Only if we get rid of p:load as a step. :-)

                                        Be seeing you,

Norman Walsh <ndw@nwalsh.com> | Men do not quit playing because they
http://nwalsh.com/            | grow old; they grow old because they
                              | quit playing.--Oliver Wendell Holmes

Received on Monday, 11 June 2007 17:28:30 UTC

This archive was generated by hypermail 2.3.1 : Tuesday, 6 January 2015 21:32:43 UTC