W3C home > Mailing lists > Public > public-xml-processing-model-wg@w3.org > June 2007

Two renames

From: Jeni Tennison <jeni@jenitennison.com>
Date: Fri, 08 Jun 2007 22:37:55 +0100
Message-ID: <4669CC33.2030105@jenitennison.com>
To: public-xml-processing-model-wg@w3.org


Please could we consider the following renaming:

1. From <p:journal> to <p:log> because:

    (a) logging is a more familiar concept
    (b) 'log' is shorter than 'journal'

2. From <p:document> to <p:load> because:

    (a) confusion with <p:doc>
    (b) in a future version we might want to allow nested steps within 
<p:input>; <p:document> does the same as the <p:load> step, so they 
should be called the same thing

Thanks,

Jeni
-- 
Jeni Tennison
http://www.jenitennison.com
Received on Friday, 8 June 2007 21:38:00 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Tuesday, 8 January 2008 14:21:53 GMT