W3C home > Mailing lists > Public > public-webcrypto@w3.org > May 2014

Re: Is the "Key" interface name too generic?

From: Mark Watson <watsonm@netflix.com>
Date: Tue, 6 May 2014 10:09:24 -0700
Message-ID: <CAEnTvdDTvNoJLRNWBFfE_qLuAdY0h2U_125613EA03CkhmgoGQ@mail.gmail.com>
To: Richard Barnes <rlb@ipv.sx>
Cc: Boris Zbarsky <bzbarsky@mit.edu>, Ryan Sleevi <sleevi@google.com>, "public-webcrypto@w3.org" <public-webcrypto@w3.org>
Is the proposal just to change the name of the Key interface, or also to
change things like importKey -> importCryptoKey ?

...Mark


On Tue, May 6, 2014 at 9:37 AM, Richard Barnes <rlb@ipv.sx> wrote:

> +1
>
>
> On Tue, May 6, 2014 at 8:48 AM, Boris Zbarsky <bzbarsky@mit.edu> wrote:
>
>> On 5/6/14, 11:37 AM, Ryan Sleevi wrote:
>>
>>> Absent that, CryptoKey seems to be popular internally here. Preferences
>>> from you?
>>>
>>
>> Given that I suggested CryptoKey in my original mail.... worksforme.  ;)
>>
>> -Boris
>>
>>
>>
>
Received on Tuesday, 6 May 2014 17:09:52 UTC

This archive was generated by hypermail 2.3.1 : Tuesday, 6 January 2015 21:17:22 UTC