W3C home > Mailing lists > Public > public-rif-wg@w3.org > November 2009

Re: [RIF] public comment about problems with imports in RIF testcases

From: Stella Mitchell <stellamit@gmail.com>
Date: Thu, 12 Nov 2009 11:50:59 -0500
Message-ID: <d64b0f2c0911120850h35dc6289g6603349aa4cd7f41@mail.gmail.com>
To: Sandro Hawke <sandro@w3.org>
Cc: RIF <public-rif-wg@w3.org>
>> These problems (import locations and missing rdf prefixes) are fixed
>> in repository version 1.05.
>
> Excellent.  (You mean you just fixed it, right?  Your phrasing allows
> the possibility that it was fixed a while ago, since I don't know when
> 1.05 was released.)

The rdf prefixes was just now fixed, and the import locations was
fixed in version 1.04, which was yesterday morning.

> Although Luis Polo in nominally in the WG, I'd suggest replying to his
> post on the comments list, thanking him for the report, letting him know
> it's been fixed, and asking if it works okay for him now.

Ok, I'll do that.

Stella


On Thu, Nov 12, 2009 at 11:37 AM, Sandro Hawke <sandro@w3.org> wrote:
>
>> These problems (import locations and missing rdf prefixes) are fixed
>> in repository version 1.05.
>
> Excellent.  (You mean you just fixed it, right?  Your phrasing allows
> the possibility that it was fixed a while ago, since I don't know when
> 1.05 was released.)
>
>> Stella
>>
>> [1] http://lists.w3.org/Archives/Public/public-rif-comments/2009Nov/0008.html
>
> Although Luis Polo in nominally in the WG, I'd suggest replying to his
> post on the comments list, thanking him for the report, letting him know
> it's been fixed, and asking if it works okay for him now.
>
>    -- Sandro
>
>
Received on Thursday, 12 November 2009 16:51:32 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Thursday, 12 November 2009 16:51:33 GMT