W3C home > Mailing lists > Public > public-rif-wg@w3.org > November 2009

Re: [RIF] public comment about problems with imports in RIF testcases

From: Luis Polo <luis.polo@fundacionctic.org>
Date: Thu, 12 Nov 2009 18:05:21 +0100
To: Stella Mitchell <stellamit@gmail.com>
Cc: Sandro Hawke <sandro@w3.org>, RIF <public-rif-wg@w3.org>
Message-Id: <1258045521.3791.5.camel@russell>
Dear Stella,

> > Although Luis Polo in nominally in the WG, I'd suggest replying to his
> > post on the comments list, thanking him for the report, letting him know
> > it's been fixed, and asking if it works okay for him now.
> 
> Ok, I'll do that.

that won't be necessary. I acknowledge that the problem is now fixed. I
have posted in the public mailing list, as per the instructions for
submitting these comments. If you prefer, I will do it here next time.

Thank you very much!

Best,

p.

PS: we have only checked imports for RIF-Core tests. We can not tell
whether PRD and BLD tests have the same problems.

> Stella
> 
> 
> On Thu, Nov 12, 2009 at 11:37 AM, Sandro Hawke <sandro@w3.org> wrote:
> >
> >> These problems (import locations and missing rdf prefixes) are fixed
> >> in repository version 1.05.
> >
> > Excellent.  (You mean you just fixed it, right?  Your phrasing allows
> > the possibility that it was fixed a while ago, since I don't know when
> > 1.05 was released.)
> >
> >> Stella
> >>
> >> [1] http://lists.w3.org/Archives/Public/public-rif-comments/2009Nov/0008.html
> >
> > Although Luis Polo in nominally in the WG, I'd suggest replying to his
> > post on the comments list, thanking him for the report, letting him know
> > it's been fixed, and asking if it works okay for him now.
> >
> >    -- Sandro
> >
> >
> 
Received on Thursday, 12 November 2009 17:15:26 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Thursday, 12 November 2009 17:15:27 GMT