W3C home > Mailing lists > Public > public-audio@w3.org > July to September 2012

[Bug 18442] noteOn() and noteOff() methods should be renamed

From: <bugzilla@jessica.w3.org>
Date: Tue, 31 Jul 2012 10:46:28 +0000
Message-Id: <E1Sw9y8-0006aF-9k@jessica.w3.org>
To: public-audio@w3.org
https://www.w3.org/Bugs/Public/show_bug.cgi?id=18442

Joe Berkovitz / NF <joe@noteflight.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
         Resolution|                            |DUPLICATE

--- Comment #4 from Joe Berkovitz / NF <joe@noteflight.com> 2012-07-31 10:46:28 UTC ---
Somehow I missed the bug of which this is a duplicate -- sorry!

*** This bug has been marked as a duplicate of bug 17344 ***

-- 
Configure bugmail: https://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.
Received on Tuesday, 31 July 2012 10:46:29 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Tuesday, 31 July 2012 10:46:29 GMT