W3C home > Mailing lists > Public > public-audio@w3.org > July to September 2012

[Bug 18442] noteOn() and noteOff() methods should be renamed

From: <bugzilla@jessica.w3.org>
Date: Mon, 10 Sep 2012 10:13:15 +0000
Message-Id: <E1TB0zT-0001Q6-4p@jessica.w3.org>
To: public-audio@w3.org
https://www.w3.org/Bugs/Public/show_bug.cgi?id=18442

Olivier Thereaux <olivier.thereaux@bbc.co.uk> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|RESOLVED                    |CLOSED
                 CC|                            |olivier.thereaux@bbc.co.uk

--- Comment #5 from Olivier Thereaux <olivier.thereaux@bbc.co.uk> 2012-09-10 10:13:14 UTC ---
Closing duplicate. 

bug 17344 shall remain open until agreed changes make it to the spec.

-- 
Configure bugmail: https://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.
Received on Monday, 10 September 2012 10:13:24 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Monday, 10 September 2012 10:13:24 GMT