W3C home > Mailing lists > Public > public-audio@w3.org > July to September 2012

[Bug 18442] noteOn() and noteOff() methods should be renamed

From: <bugzilla@jessica.w3.org>
Date: Tue, 31 Jul 2012 00:59:28 +0000
Message-Id: <E1Sw0o4-00030t-Gu@jessica.w3.org>
To: public-audio@w3.org
https://www.w3.org/Bugs/Public/show_bug.cgi?id=18442

--- Comment #2 from Joe Berkovitz / NF <joe@noteflight.com> 2012-07-31 00:59:28 UTC ---
I'd say that although stop() is destructive that is a side effect of its
perceived purpose, which is to cause the audio source to stop making sound at
the specified time.

-- 
Configure bugmail: https://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.
Received on Tuesday, 31 July 2012 00:59:29 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Tuesday, 31 July 2012 00:59:30 GMT