W3C home > Mailing lists > Public > public-audio@w3.org > July to September 2012

[Bug 18442] noteOn() and noteOff() methods should be renamed

From: <bugzilla@jessica.w3.org>
Date: Tue, 31 Jul 2012 00:39:48 +0000
Message-Id: <E1Sw0V2-0000hr-3C@jessica.w3.org>
To: public-audio@w3.org
https://www.w3.org/Bugs/Public/show_bug.cgi?id=18442

Adam Goode <agoode@google.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |agoode@google.com

--- Comment #1 from Adam Goode <agoode@google.com> 2012-07-31 00:39:47 UTC ---
start() and stop() are fine, but since stop() is destructive, maybe
destroyAt(time) is more representative?

-- 
Configure bugmail: https://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.
Received on Tuesday, 31 July 2012 00:39:49 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Tuesday, 31 July 2012 00:39:49 GMT