W3C home > Mailing lists > Public > html-tidy@w3.org > January to March 2000

Re: HTML Tidy pages are failing to display in Mozilla M14

From: Karl Ove Hufthammer <huftis@bigfoot.com>
Date: Sun, 19 Mar 2000 01:18:11 +0100
Message-ID: <020c01bf9138$a1bd5840$cc369fc3@huftis>
To: "P. T. Rourke" <ptrourke@mediaone.net>, <html-tidy@w3.org>
----- Original Message -----
From: "P. T. Rourke" <ptrourke@mediaone.net>
To: <html-tidy@w3.org>
Sent: Saturday, March 18, 2000 10:31 PM
Subject: HTML Tidy pages are failing to display in Mozilla M14


> Note that this has also been reported to Bugzilla (though I can't say
I did
> it correctly).
>
> All pages that I have created in HTML-Tidy output as XHTML
Transitional are
> failing to display in Mozilla M14 for Win98, as is the page
> http://www.w3.org/MarkUp/ .
>
> If anyone else is having this problem, and if you know how, please
report it
> to Mozilla (since I can't say that I got it right).  If anyone knows
what's
> causing it let me know, I'd appreciate it, as I've already converted
my
> entire website over to the rec XHTML, and am afraid that I will now
have to
> convert everything back to HTML 4.0 to get it to work in NS5 (or 6, or
> whatever the hell they're planning on calling it).

Well, this is actually namespace bug in Mozilla. Don't worry about -- it
will be fixed soon (there already exists several bug reports about XHTML
support in Moz).

--#
Regards,
Karl Ove Hufthammer
Received on Saturday, 18 March 2000 19:19:08 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Tuesday, 3 April 2012 06:13:43 GMT