problem installing locally

I've downloaded version 0.6.7 & am trying to install it locally.  I 
think everything is installed correctly, but no matter what I try to 
validate, I get the following response:

Line 1, column 0: end of document in prolog

The output ends there, however good or bad the input.  There is no error 
information in the error logs.  I tried adding 
"&debug=1&errors=1&esis=1&verbose=1" to the end of my request and got 
the following in the raw error output section:

/usr/bin/onsgmls:1075940880.2205:E: error reading file descriptor 0 
(Resource temporarily unavailable)
/usr/bin/onsgmls:<OSFD>0:1:0:1075940880.47:E: end of document in prolog

It seems to me the check script is having trouble piping the input into 
onsgmls but I can't figure out what I could have done to screw that up 
or what to do to fix it.  I've tried manually piping the file through 
the onsgmls command shown near the top of the page and that seems to 
work fine.  Is it some sort of permissions problem?  Does anyone have 
any idea of what's going wrong?

Jeff Hoffmann

Received on Tuesday, 14 December 2004 23:20:05 UTC