W3C home > Mailing lists > Public > www-validator@w3.org > February 2003

Re: Problem with validator (500 EOF)

From: Olivier Thereaux <ot@w3.org>
Date: Tue, 25 Feb 2003 10:08:08 +0900
Cc: www-validator@w3.org
To: Caspar Due <himself@caspar.dk>
Message-Id: <9A17DC3A-485D-11D7-8751-000393BAB03A@w3.org>

On Tuesday, Feb 25, 2003, at 04:42 Asia/Tokyo, Ville Skyttä wrote:
> It must be something with v.w.o setup.  Someone with shell access 
> there,
> what version of LWP and Perl does it have installed?

The perl installed is 5.6.1 and lwp-request is version 2.01 
I tried it on another box with the same version of perl and lwp-request 
version 2.01 (libwww-perl-5.65) and it worked like a charm.

> What does "HEAD
> http://fps.boomtown.net/da_dk/" output?

24/02 19:56 ot@validator ~% telnet fps.boomtown.net 80
Connected to boomtown.net.
Escape character is '^]'.
HEAD /da_dk/ HTTP/1.1
Host: fps.boomtown.net:80
User-Agent: W3C_Validator/1.305.2.12 libwww-perl/5.64

Connection closed by foreign host.

 From my machine, it works just fine... Also tested from other hosts on 
the same network as the validator box, no problem.

This is *quite* puzzling.

Received on Monday, 24 February 2003 20:08:11 UTC

This archive was generated by hypermail 2.4.0 : Friday, 17 January 2020 22:58:32 UTC