W3C home > Mailing lists > Public > www-jigsaw@w3.org > July to August 1999

benchmark tests with ZD WebBench

From: Andre Beliveau (LMC) <lmcbeli@lmc.ericsson.se>
Date: Tue, 10 Aug 1999 14:17:43 -0400 (EDT)
Message-ID: <6293663F5176D211B2D800805FFEBAAE980747@lmc35.lmc.ericsson.se>
To: www-jigsaw@w3.org

I am trying to make some capacity measurement of jigsaw using
WebBench, a web server benchmark suite from ZDnet.

I have the following configuration
PC's running Windows NT 4, JDK 1.2.2, Jigsaw 2.0.3 (latest)
and WebBench 3.0

After installing Jigsaw and Webbench I can run a set of static
test (static pages only) for a while until (without any specific
reason) I get a result code 404 on one of my get operations.

When I run jigsaw with "-trace" option I can see that I try to


we get back


it seems to be getting mixed up with the directories.

I can reproduce the problem every time I start the benchmark 
test but the web page which returns 404 is different every time.

Can there be something screw up with the stores ?

I tried to configure Jigsaw with case sensitivity to false
and indexing the web pages provided with WebBench but I still 
get the same results.

Any hints as to where I should be looking or making mistakes?

Regards, Andre

André Béliveau
Expert Mobile Systems - Ericsson Communication Inc. (LMC)
+1 514 345 2708 (ECN: 8105 2708)
Received on Tuesday, 10 August 1999 19:03:15 UTC

This archive was generated by hypermail 2.4.0 : Friday, 17 January 2020 22:41:27 UTC