Re: Better event listeners

Putting properties on a function is valid. There's plenty of room for
future enhancements.
On Jan 10, 2013 5:38 AM, <> wrote:

> > I meant that, if an object with methods were returned, the method should
> be named "off" as opposed to "cancel" or "stop" etc. Agreed that a function
> instead of an object is more elegant, however.
> I believe it has been mentioned that an object leaves the door open for
> future enhancements.  Returning only a function limits your options for
> future enhancements.
> --
> Brandon

Received on Thursday, 10 January 2013 19:06:46 UTC