W3C home > Mailing lists > Public > www-amaya@w3.org > October to December 2006

Re: suse 10.1 & libexpat.so.0 - bugs

From: Keith Hopper <kh@waikato.ac.nz>
Date: Sat, 25 Nov 2006 15:34:30 +1300
To: www-amaya@w3.org
Message-ID: <4e8b187d3fkh@waikato.ac.nz>

In article <200611241516.47062.vatton@inrialpes.fr>,
   Irene Vatton <Irene.Vatton@inrialpes.fr> wrote:

> On Friday 24 November 2006 00:38, linux user wrote:
> > nix :) for everybody.
> > I ca't install amaya by
> >
> > > amaya_wx-9.52-1.i386.rpm or amaya_wx-9.52-1.i386-fc2.rpm


> It seems that a soft link is missing in usr/lib/
> You can generate it with the command
> "ln -s libexpat.so.0.5.0 libexpat.so.0"

     Ah! Thank you - but! Now that Amaya 9.52 is running I have discovered
what appear to be two bugs -

(1)  Select Edit->Preferences - Colours tab. Left click on the palette
button at the right of the Background writable icon. The program freezes -
no use of keyboard or mouse results in any response. I had to kill amaya!
Reloading and trying again produced the same result. Trying to use the drop
down menu works fine.

(2)   There is what appears to be a rendering problem inside a float right
- the following skeleton illustrates

  <span style="float:right">
    <object .... data ="....../amaya.png" type="image/png">
    <object ... data = "...../xhtml11.png" type="image/png">
    xhtml 1.1</object>
  Some arbitrary text
  <div> Some more text</div>

using the w3c amaya and xhtml11 rectangular images results in the two
images appearing one above the other instead of beside each other - as
every other browser I have tried renders them.

     Sorry about this!

                    Keith Hopper

Sky Development
Received on Saturday, 25 November 2006 02:33:56 UTC

This archive was generated by hypermail 2.4.0 : Friday, 17 January 2020 22:30:52 UTC