Re: Amaya Won't start due to font problems

Yep, this has happened to a bunch of people. I fixed it by installing Amaya
7.2 from fink unstable.

I believe Damian has packaged 8.0 as well - but don't see it in fink anywhere



On Mon, 16 Jun 2003, Jim Hendler wrote:

>I don't know if this is same or different problem - I just installed
>amaya using Fink on a new Mac OS X (Jaguar) with X11 installed.  When
>I try to start amaya it starts okay, gets the initial screen for a
>moment, and then crashes.  The error reads:
>Gdk-WARNING **: locale not supported by C library
>gdk-imlib ERROR: Cannot load image: /usr/share/Amaya/amaya/annot.gif
>All fallbacks failed.
>*** Amaya: irrecoverable error ***
>Since this is also a gdk related error, thought I'd mention it in this thread.
>Apologies if this was discussed before (and I'd love a pointer to a
>solution) - I tried searching the archives w/o any obvious success
>  thanks
>  Jim H.

Charles McCathieNevile  tel: +61 409 134 136
SWAD-E         fax(france): +33 4 92 38 78 22
 Post:   21 Mitchell street, FOOTSCRAY Vic 3011, Australia    or
 W3C, 2004 Route des Lucioles, 06902 Sophia Antipolis Cedex, France

Received on Monday, 16 June 2003 08:50:45 UTC