W3C home > Mailing lists > Public > www-amaya@w3.org > April to June 2001

troubles building amaya for Linux-ppc

From: Steve Pothier <pothiers@aries.tucson.saic.com>
Date: Thu, 10 May 2001 14:10:43 -0400 (EDT)
Message-Id: <200105101811.f4AIBnM02767@payson.tucson.saic.com>
To: www-amaya@w3.org
I'm trying to build amaya on a Linux ppc and am experiencing

First I tried:

   mkdir -p /swl/amaya-4.3.2/Linux-2.2-ppc
   ./configure --prefix=/swl/amaya-4.3.2 --exec-prefix=/swl/amaya-4.3.2/Linux-2.2-ppc
   make all

make[1]: Entering directory `/swl/tmp/Amaya/annotlib'
System wide unix-thot.rc not found at /swl/tmp/config/unix-thot.rc
External structure HTML
System wide unix-thot.rc not found at /swl/tmp/config/unix-thot.rc
WARNING: cannot open file en-libdialogue

I assumed this meant I needed to install thot. The thot (2.1e) INSTALL
file indicates that amaya and the thoteditor should be extracted into
the thot (library) source tree.  Did that and tried building thot
(which the INSTALL says will build amaya and thoteditor).   This
failed in lots of places but that's I guess I need to talk to the thot
people about that.

At this point I'm considering giving up on getting a new Amaya working
on Linux-ppc and using it on a different architecture.  (Where it is
very impressive, I might add!)

Received on Friday, 11 May 2001 03:18:12 UTC

This archive was generated by hypermail 2.4.0 : Friday, 17 January 2020 22:30:33 UTC