W3C home > Mailing lists > Public > www-amaya-dev@w3.org > January 2001

three problems when editing

From: John Russell <ve3ll@rac.ca>
Date: Wed, 10 Jan 2001 20:34:13 -0500
To: www-amaya-dev@w3.org
Message-ID: <3A5CC745.15023.32D1BD4@localhost>
using Amaya on windows 98 -- binary version
started playing with edit features to see if i 
would use as prime editor....

Problem #1] Defaults to no edit. that is good from my POV
 but i have to pull the menu and click on Edit Mode  TWICE
 to get the checkmark to appear ... at first i thought i had goofed
but it is consistent!! -- definite bug

Problem #2] If at start of line SHFT-END should hilite the line
  for delete/copy/paste.  Similarly if at end of line SHFT-HOME
  should hilite the line for cut/copy/paste.  This is the normal 
  action of shift-home and shift-end in windows.  The cursor moves
  but doesnt hilite -- definite bug

Problem #3] If I pull up a friend's page and want to try some edits
 to see what is causing a shifted table problem, i can do the edit
 to the source view but when i try to save it locally, the SAVE AS
 function is greyed out and SAVE wants to save under original name
  which i dont have write access to.  A workaround is to first download
  his document as a local copy and work on it.  However I would 
 prefer to browse / edit / view  until i find the glitch and then either
 tell him what it is or report another display area to Amaya.  Briefly
why does the source view not allow save as operation....

John Russell, VE3LL@RAC.CA
http://www.cgocable.net/~jrussel
Mystery readers may want to click on DOROTHYL
Received on Wednesday, 10 January 2001 20:32:11 UTC

This archive was generated by hypermail 2.4.0 : Friday, 17 January 2020 22:31:04 UTC