W3C home > Mailing lists > Public > site-comments@w3.org > April 2016

Re: problems with group membership

From: Peter Krautzberger <peter.krautzberger@mathjax.org>
Date: Wed, 20 Apr 2016 20:12:27 +0200
Message-ID: <CABqxo83yhPf07ocF_FPj4EOGP2_=fACBUAYD_b1vu5=vyOFL8A@mail.gmail.com>
To: Paul Topping <pault@dessci.com>
Cc: site-comments@w3.org, public-mathonwebpages@w3.org, denis@w3.org, ij@w3.org, Ivan Herman <ivan@w3.org>
W3C folks,

Could you look into this? I've heard about one other person having a
problem with changed affiliations.

Let me know if we can do anything to help from the group's side.

Thank you in advance!
Peter.
On Apr 20, 2016 7:36 PM, "Paul Topping" <pault@dessci.com> wrote:

> Hi,
>
> In order to correct my affiliation, I tried leaving the group (
> http://www.w3.org/community/mathonwebpages/) and then rejoining. It now
> seems to be in some sort of limbo state. When I visit
> https://www.w3.org/community/mathonwebpages/join, it tells me:
>
> "You are already participating in this group as an unaffiliated
> individual. You may leave the group."
>
> If I click on the "leave the group" link, it takes me to
> https://www.w3.org/community/mathonwebpages/leave. I check "I agree to
> leave this group" and click LEAVE GROUP but it gives me an error message:
>
> "he following errors were encountered: W3cDbObject requested with NULL id
> ,W3cDbObject requested with NULL id ,Cannot leave a group you're not
> participating in"
>
> If I assume that I am actually now not part of the group and try to rejoin
> "...on behalf of your organization", it gives me:
>
> "Your request failed because you did not confirm your affiliation. Please
> try again."
>
> As far as I can see it didn't ask me to confirm my affiliation. If I go to
> my profile page, it shows my correct affiliation with Design Science.
>
> Paul
>
>
Received on Wednesday, 20 April 2016 18:12:56 UTC

This archive was generated by hypermail 2.3.1 : Wednesday, 20 April 2016 18:13:02 UTC