W3C home > Mailing lists > Public > whatwg@whatwg.org > August 2010

[whatwg] [html5] r5307 - [giow] (0) use vendor--feature instead of _vendor-feature since Apple engineers [...]

From: Anne van Kesteren <annevk@opera.com>
Date: Tue, 31 Aug 2010 16:33:28 +0200
Message-ID: <op.via312i964w2qv@anne-van-kesterens-macbook-pro.local>
On Tue, 31 Aug 2010 16:02:02 +0200, Tab Atkins Jr. <jackalmage at gmail.com>  
> Right.  So a vendor shouldn't choose "data" as their prefix.

I could imagine we get ariaset in the future and maybe others. But it is  
unlikely to be a big problem since there are so many prefixes to chose  
from. And experimental attributes should really be avoided and only be  
around for limited amount of time...

Anne van Kesteren
Received on Tuesday, 31 August 2010 07:33:28 UTC

This archive was generated by hypermail 2.4.0 : Wednesday, 22 January 2020 16:59:26 UTC