W3C home > Mailing lists > Public > public-webrtc@w3.org > June 2015

Re: PR for adding RtpSender.transport, RtpReceiver.transport, RTCDtlsTransport, RTCIceTransport, etc

From: Bernard Aboba <Bernard.Aboba@microsoft.com>
Date: Sat, 20 Jun 2015 20:41:14 +0000
To: Harald Alvestrand <harald@alvestrand.no>
CC: "public-webrtc@w3.org" <public-webrtc@w3.org>
Message-ID: <6CF2CD81-C60F-4151-A16F-8514697BFBC5@microsoft.com>
On Jun 20, 2015, at 5:49 AM, Harald Alvestrand <harald@alvestrand.no> wrote:
> The names should at least be correlated - as editor of the stats specification, I'm probably not the right one to decide which spec to suggest changes in; I'm too enamored of my own prose :-)

[BA] Yes, please!

We actually have 3 sets of object names with slight differences - WebRTC 1.0, Stats API and ORTC. Having to track these different names for what appear to be the same things is quite painful.  For example, it is RTCDTMFSender in WebRTC 1.0 and RTCDtmfSender in ORTC.
Received on Saturday, 20 June 2015 20:41:43 UTC

This archive was generated by hypermail 2.3.1 : Monday, 23 October 2017 15:19:44 UTC