[webrtc-extensions] Not clear what should happen if header extensions are inconsistent across bundled transports (#140)
- Re: [webrtc-extensions] Not clear what should happen if header extensions are inconsistent across bundled transports (#140)
- Re: [webrtc-extensions] Not clear what should happen if header extensions are inconsistent across bundled transports (#140)
- Re: [webrtc-extensions] Not clear what should happen if header extensions are inconsistent across bundled transports (#140)
- Re: [webrtc-extensions] Not clear what should happen if header extensions are inconsistent across bundled transports (#140)
- Re: [webrtc-extensions] Not clear what should happen if header extensions are inconsistent across bundled transports (#140)
- Re: [webrtc-extensions] Not clear what should happen if header extensions are inconsistent across bundled transports (#140)
[webrtc-encoded-transform] new commits pushed by alvestrand
[mediacapture-main] Pull Request: Split device sanitation note into separate paragraph
[webrtc-pc] Updates to RTCPeerConnection.connectionState should happen when new RTCDtlsTransports/RTCIceTransports are created and destroyed due to negotiation (#2817)
Re: [webrtc-pc] Should garbage collecting RTCDataChannels be observable? (#2624)
Re: [webrtc-pc] RTCIceTransport.getRemoteCandidates() does not return prflx candidates (#2124)
Closed: [webrtc-svc] should scalabilityMode be an array scalabilityModes? (#50)
Re: [webrtc-svc] should scalabilityMode be an array scalabilityModes? (#50)
[webrtc-stats] Update "Retiring stats objects" section to reference the provisional spec (#729)
Re: [mediacapture-screen-share] Auto-pause capture when user switches captured content (#255)
Re: [webrtc-encoded-transform] Add rtp timestamp and capture time to RTCEncodedVideoFrameMetadata (#137)
Re: [webrtc-encoded-transform] add mimeType to metadata (#140)
- Re: [webrtc-encoded-transform] add mimeType to metadata (#140)
- Re: [webrtc-encoded-transform] add mimeType to metadata (#140)
Re: [webrtc-encoded-transform] make generateKeyFrame take a list of rids and return a promise<undefined> (#165)
[webrtc-svc] Lack of access to webrtc-svc (#80)
- Closed: [webrtc-svc] Lack of access to webrtc-svc (#80)
- Re: [webrtc-svc] Lack of access to webrtc-svc (#80)
[webrtc-svc] new commits pushed by jan-ivar
[webrtc-svc] Pull Request: Update getParameters() to not return the default scalabilityMode
Re: [mediacapture-handle] Expose a MessagePort using Capture Handle (#70)
- Re: [mediacapture-handle] Expose a MessagePort using Capture Handle (#70)
- Re: [mediacapture-handle] Expose a MessagePort using Capture Handle (#70)
[webrtc-stats] new commits pushed by vr000m
[webrtc-svc] Pull Request: Add Media Capabilities Sample
Re: [webrtc-pc] is addTrack(track, stream, stream) allowed? (#2803)
[webrtc-stats] new commits pushed by henbos
[webrtc-stats] Pull Request: Add "kind" to RTCAudioPlayoutStats
[webrtc-stats] "media-playout" needs to have a "kind" member (#727)
- Re: [webrtc-stats] "media-playout" needs to have a "kind" member (#727)
- Closed: [webrtc-stats] "media-playout" needs to have a "kind" member (#727)
Re: [webrtc-pc] Missing url in RTCIceCandidateInit (#2795)
- Re: [webrtc-pc] Missing url in RTCIceCandidateInit (#2795)
- Re: [webrtc-pc] Missing url in RTCIceCandidateInit (#2795)
- Re: [webrtc-pc] Missing url in RTCIceCandidateInit (#2795)
- Re: [webrtc-pc] Missing url in RTCIceCandidateInit (#2795)
- Re: [webrtc-pc] Missing url in RTCIceCandidateInit (#2795)
- Re: [webrtc-pc] Missing url in RTCIceCandidateInit (#2795)
- Re: [webrtc-pc] Missing url in RTCIceCandidateInit (#2795)
- Re: [webrtc-pc] Missing url in RTCIceCandidateInit (#2795)
[webrtc-svc] new commits pushed by aboba
Closed: [webrtc-svc] `getCapabilities` seems to leak hardware capabilities w/o a permission (#22)
[webrtc-svc] new commits pushed by aboba
[webrtc-svc] new commits pushed by aboba
[webrtc-svc] new commits pushed by aboba
[webrtc-svc] Pull Request: Remove extension to getCapabilities() in favour of MediaCapabilities
[webrtc-svc] new commits pushed by aboba
Re: [webrtc-extensions] Suggestion: rename [[HeaderExtensionsToOffer]] to [[HeaderExtensionsSupported]] (#132)
Re: [webrtc-extensions] Should setOfferedHeaderExtensions be allowed to restart stopped extensions? (#134)
Re: [webrtc-extensions] Potential web compat issue with setOfferedRtpHeaderExtensions (#130)
Re: [webrtc-svc] SVC getCapabilities() is redundant with Media Capabilities query (#49)
- Re: [webrtc-svc] SVC getCapabilities() is redundant with Media Capabilities query (#49)
- Re: [webrtc-svc] SVC getCapabilities() is redundant with Media Capabilities query (#49)
Re: [webrtc-encoded-transform] expose RTP sequence numbers (#166)
[webrtc-svc] Pull Request: Remove extension to getCapabilties() in favor of MediaCapabilities
- Re: [webrtc-svc] Remove extension to getCapabilities() in favour of MediaCapabilities (#76)
- Re: [webrtc-svc] Remove extension to getCapabilities() in favour of MediaCapabilities (#76)
- Re: [webrtc-svc] Remove extension to getCapabilities() in favour of MediaCapabilities (#76)
- Re: [webrtc-svc] Remove extension to getCapabilities() in favour of MediaCapabilities (#76)
- Re: [webrtc-svc] Remove extension to getCapabilities() in favour of MediaCapabilities (#76)
- Re: [webrtc-svc] Remove extension to getCapabilities() in favour of MediaCapabilities (#76)
- Re: [webrtc-svc] Remove extension to getCapabilities() in favour of MediaCapabilities (#76)
- Re: [webrtc-svc] Remove extension to getCapabilities() in favour of MediaCapabilities (#76)
- Re: [webrtc-svc] Remove extension to getCapabilities() in favour of MediaCapabilities (#76)
- Re: [webrtc-svc] Remove extension to getCapabilities() in favour of MediaCapabilities (#76)
Re: [webrtc-extensions] How to deal with encoder errors? (#127)
[webrtc-encoded-transform] Tell SDP negotiation to negotiate support for non-standard codecs (#172)
[webrtc-provisional-stats] new commits pushed by henbos
Re: [webrtc-extensions] Deprecate audio/video enumeration in getCapabilities in favour of Media Capabilities API (#95)
Closed: [webrtc-extensions] Disabling hardware acceleration (#98)
Re: [mediacapture-record] Input width, height MUST be recorded and playable (#172)
Re: [webrtc-encoded-transform] audio: add rtp sequence number on incoming frames (#154)
- Re: [webrtc-encoded-transform] audio: add rtp sequence number on incoming frames (#154)
- Re: [webrtc-encoded-transform] audio: add rtp sequence number on incoming frames (#154)
Re: [mediacapture-image] Need to capture unique frames (#9)
[webrtc-provisional-stats] Pull Request: Affiliation change
[mediacapture-screen-share] Capability polling - capture-while-minimized (#257)
- Re: [mediacapture-screen-share] Capability polling - capture-while-minimized (#257)
- Re: [mediacapture-screen-share] Capability polling - capture-while-minimized (#257)
Re: [mediacapture-region] Is muting track the right call for empty cropped tracks? (#9)
- Re: [mediacapture-region] Is muting track the right call for empty cropped tracks? (#9)
- Re: [mediacapture-region] Is muting track the right call for empty cropped tracks? (#9)
- Re: [mediacapture-region] Is muting track the right call for empty cropped tracks? (#9)
Closed: [mediacapture-main] Check if we use "Browsing Context" in our specs (#913)
[mediacapture-main] new commits pushed by jan-ivar
Re: [mediacapture-main] Replace use of browsing context with modern constructs. (#919)
[mediacapture-screen-share] new commits pushed by jan-ivar
[mediacapture-screen-share] Pull Request: Fix default allowlist link that broke.
[mediacapture-output] Pull Request: Fix default allowlist link that broke.
- Re: [mediacapture-output] Fix default allowlist link that broke. (#134)
- Re: [mediacapture-output] Fix default allowlist link that broke. (#134)
[mediacapture-main] new commits pushed by jan-ivar
[webrtc-stats] Pull Request: Fix stats object reference in example code
[mediacapture-main] Pull Request: Fix default allowlist link that broke.
[webrtc-stats] Pull Request: Add RTCInboundRtpStreamStats:decoderfallback
[mediacapture-main] new commits pushed by aboba
Re: [mediacapture-main] Update Privacy and Security Considerations to reflect spec. (#897)
[mediacapture-record] Pull Request: Add keyframe distance support.
[webrtc-svc] Returning the default scalabilityMode problematic after fallback (#75)
- Re: [webrtc-svc] Returning the default scalabilityMode problematic after fallback (#75)
- Closed: [webrtc-svc] Returning the default scalabilityMode problematic after fallback (#75)
Re: [mediacapture-screen-share] Remove restriction over changing capture source (#170)
[webrtc-extensions] Pull Request: Per-encoding codec selection
Closed: [webrtc-pc] The prose around "simulcast envelope" falsely implies that simulcast encodings can never be removed (#2723)
[webrtc-pc] new commits pushed by jan-ivar
[webrtc-stats] Add RTCInboundRtpStreamStats:decoderfallback (#724)
- Re: [webrtc-stats] Add RTCInboundRtpStreamStats:decoderfallback (#724)
- Re: [webrtc-stats] Add RTCInboundRtpStreamStats:decoderfallback (#724)
- Re: [webrtc-stats] Add RTCInboundRtpStreamStats:decoderfallback (#724)
- Re: [webrtc-stats] Add RTCInboundRtpStreamStats:decoderfallback (#724)
- Re: [webrtc-stats] Add RTCInboundRtpStreamStats:decoderfallback (#724)
- Re: [webrtc-stats] Add RTCInboundRtpStreamStats:decoderfallback (#724)
- Re: [webrtc-stats] Add RTCInboundRtpStreamStats:decoderFallback (#724)
- Re: [webrtc-stats] Add RTCInboundRtpStreamStats:decoderFallback (#724)
Closed: [webrtc-pc] Handling of simulcast attributes with multiple choices in a version seems to be underspecified (#2769)
[webrtc-pc] new commits pushed by jan-ivar
Re: [mediacapture-main] Garbage collection of live tracks (#910)
- Re: [mediacapture-main] Garbage collection of live tracks (#910)
- Re: [mediacapture-main] Garbage collection of live tracks (#910)
- Re: [mediacapture-main] Garbage collection of live tracks (#910)
[mediacapture-main] Better documentation of ended event (#924)
Re: [webrtc-stats] Don't export the informative RTCStats reproduction (#721)
[webrtc-stats] new commits pushed by alvestrand
Re: [mediacapture-transform] Is MediaStreamTrackProcessor needed? (#73)
[webrtc-extensions] support disable ipv6 candidate in RTCConfiguration (#138)
- Re: [webrtc-extensions] support disable ipv6 candidate in RTCConfiguration (#138)
- Re: [webrtc-extensions] support disable ipv6 candidate in RTCConfiguration (#138)
- Re: [webrtc-extensions] support disable ipv6 candidate in RTCConfiguration (#138)
- Re: [webrtc-extensions] support disable ipv6 candidate in RTCConfiguration (#138)
- Re: [webrtc-extensions] support disable ipv6 candidate in RTCConfiguration (#138)
- Re: [webrtc-extensions] support disable ipv6 candidate in RTCConfiguration (#138)
- Re: [webrtc-extensions] support disable ipv6 candidate in RTCConfiguration (#138)
- Re: [webrtc-extensions] support disable ipv6 candidate in RTCConfiguration (#138)
- Re: [webrtc-extensions] support disable ipv6 candidate in RTCConfiguration (#138)
- Re: [webrtc-extensions] support disable ipv6 candidate in RTCConfiguration (#138)
- Re: [webrtc-extensions] support disable ipv6 candidate in RTCConfiguration (#138)
- Re: [webrtc-extensions] support disable ipv6 candidate in RTCConfiguration (#138)
- Re: [webrtc-extensions] support disable ipv6 candidate in RTCConfiguration (#138)
Re: [webrtc-extensions] Disabling hardware acceleration (#98)
- Re: [webrtc-extensions] Disabling hardware acceleration (#98)
- Re: [webrtc-extensions] Disabling hardware acceleration (#98)
- Re: [webrtc-extensions] Disabling hardware acceleration (#98)
Re: [mediacapture-record] Ability to record non-realtime / frame-by-frame (#213)
- Re: [mediacapture-record] Ability to record non-realtime / frame-by-frame (#213)
- Re: [mediacapture-record] Ability to record non-realtime / frame-by-frame (#213)
- Re: [mediacapture-record] Ability to record non-realtime / frame-by-frame (#213)
Re: [mediacapture-fromelement] Specify when requestFrame() captures the canvas content (#28)
[mediacapture-main] new commits pushed by dontcallmedom
[webrtc-pc] new commits pushed by dontcallmedom
[webrtc-pc] Pull Request: Update to ReSpec version 32.6.1
- Re: [webrtc-pc] Update to ReSpec version 32.6.1 (#2816)
- Re: [webrtc-pc] Update to ReSpec version 32.6.1 (#2816)
- Re: [webrtc-pc] Update to ReSpec version 32.6.1 (#2816)