Re: [mediacapture-region] Is CropTarget name too generic? (#18)

`CropTarget` is not an element viewport, it's a token. Previously it was called `CropID`. This name was changed at the suggestion of multiple parties during the WebRTC WG Interim of November 2021, under the argument that this is likely to be preferred by TAG. I'd be happy with either `CropTarget` or `CropID`, and I'd be happy to hear more suggestions. I don't think "Viewport" makes sense, unless you mean "CropViewport". Even then, I think it's misleading. It makes it even harder to figure out that this thing is a token.

GitHub Notification of comment by eladalon1983
Please view or discuss this issue at using your GitHub account

Sent via github-notify-ml as configured in

Received on Wednesday, 2 February 2022 11:36:22 UTC