[mediacapture-region] Is CropTarget name too generic? (#18)

youennf has just created a new issue for https://github.com/w3c/mediacapture-region:

== Is CropTarget name too generic? ==
As it is, CropTarget is a generic term that could be applied to any region of a video frame, say for instance a head region from a camera feed, or a window in an application getDisplayMedia track.

As currently defined, CropTarget is more something like an element viewport.
In that sense, it might be good to think of renaming it to something more specific, for instance 'Viewport'.

Please view or discuss this issue at https://github.com/w3c/mediacapture-region/issues/18 using your GitHub account

Sent via github-notify-ml as configured in https://github.com/w3c/github-notify-ml-config

Received on Wednesday, 2 February 2022 09:30:35 UTC