W3C home > Mailing lists > Public > public-webauthn@w3.org > October 2017

Re: [webauthn] Authenticator session not possible for BLE

From: Johan Verrept via GitHub <sysbot+gh@w3.org>
Date: Thu, 26 Oct 2017 09:50:04 +0000
To: public-webauthn@w3.org
Message-ID: <issue_comment.created-339613422-1509011403-sysbot+gh@w3.org>
@AngeloKai The problem is not internal to browsers but to collisions of multiple browsers or other clients.

In any case, the current language makes it impossible to use the BLE transport, so perhaps a temporary fix for that until this can be sorted out?

-- 
GitHub Notification of comment by jovasco
Please view or discuss this issue at https://github.com/w3c/webauthn/issues/649#issuecomment-339613422 using your GitHub account
Received on Thursday, 26 October 2017 09:50:12 UTC

This archive was generated by hypermail 2.4.0 : Tuesday, 5 July 2022 07:26:29 UTC