W3C home > Mailing lists > Public > public-webappsec@w3.org > January 2015

Re: Plugin data (was Re: Comments on Mixed Content)

From: Mike West <mkwst@google.com>
Date: Thu, 22 Jan 2015 09:08:21 +0100
Message-ID: <CAKXHy=f_qhPDskPt2CobfJV9_vyHtdnaTu7FDJBWik_q0gtDYA@mail.gmail.com>
To: Tanvi Vyas <tanvi@mozilla.com>
Cc: "public-webappsec@w3.org" <public-webappsec@w3.org>
On Fri, Jan 16, 2015 at 6:22 AM, Mike West <mkwst@google.com> wrote:

> As Mike has suggested below, should we add requirements for plugins?  We
>> could add text that says plugins must not request blockable content in a
>> secure context.
>>
>
> I'm happy to add some text somewhere to that effect. It's not clear to me
> that plugin vendors will particularly care about being compliant, but we
> can ask nicely. :)
>

https://github.com/w3c/webappsec/commit/d95b230484b07bf3b54d3ea8862156df4bb94736

WDYT?

-mike

--
Mike West <mkwst@google.com>, @mikewest

Google Germany GmbH, Dienerstrasse 12, 80331 München,
Germany, Registergericht und -nummer: Hamburg, HRB 86891, Sitz der
Gesellschaft: Hamburg, Geschäftsführer: Graham Law, Christine Elizabeth
Flores
(Sorry; I'm legally required to add this exciting detail to emails. Bleh.)
Received on Thursday, 22 January 2015 08:09:12 UTC

This archive was generated by hypermail 2.3.1 : Monday, 23 October 2017 14:54:09 UTC